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Part 4 Checklist 
 

This part of the process begins with August Accruals.   

 The August Accrual process posts wages for employees who begin work for 

the new school year in August, but do not receive their first paycheck until 

September, which falls in the next fiscal year.  

  We recommend completing the August Accrual process on all 10 month 

employees who receive their first paycheck for the new school year in 

September.   

 Hourly Employees and employees who work 11 or 12 months are typically 

excluded from this process.  

 

The following should be completed before beginning this process: 
 
_____ Teacher Service Records. See separate document.   

_____Roster of Personnel - HRS 1000 run report and save for auditor file – 

(Best to do in May) 

_____Regular August Payroll 

_____ August Deduction checks 

_____ August TRS Reporting (files extracted and created) 

_____TRS On-Behalf (if not posted monthly, book annual amount before 

starting August Accruals) Can be verified by reviewing Finance > 

Inquiry > General Ledger Inquiry for 199-00-5831-00. 

_____Termination dates and reasons must be entered on the Employment 

Info screen for all employees who are no longer at your district.  Date 

should reflect the last day of instruction or work. 

_____Next Year Payroll must be completed including entry of all new 

employees and inactivation of all employees not returning to your 

district for the new school year.  Additionally, you will want to inactivate 

any vacant positions or position holders you may have created for 

budgeting purposes 
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Log into the Current Payroll Frequency 

 

_____ Balance Accruals in Finance and HR.  (Separate Document) 
 

You are now ready to begin the                          
August Accrual Process. 

 

Log into HR - Next Year Payroll Frequency 

 
 

_____ 69.  Populate the EOY Accrual Table.   
 

Payroll Processing > EOY Payroll Accruals > Accrual Table tab 
 

A. Select Table Type - Daily  

B. Click Populate Table. 

 

 
 

The popup box will display available contract begin dates from Next 

Year Payroll.   

 Check the Delete box for any beginning dates that you do not 

want included in August Accrual calculations,  

 Select the box in front of the Start dates for 10 month 

employees that should be included, and enter the ‘Estimated 

Days’ worked in August by those employees.   

 Execute.  
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You will have a popup that shows Loading. You will not have anything to show 

that it Updated. When it’s finished click Cancel.  

 

When you close the window, your Accrual Table will be populated with the 

Start Date, Estimated Days and Job Codes associated with the Start Dates 

selected in the previous action.  Review for accuracy, then click Save.   

 

 
 

 

_____70.  On the Decrement tab, add any funds you do not want August 

Accruals to decrement the fiscal year on. TxEIS will automatically change 

Year 0 to 9 unless you specify the Fund Codes here.  For example, several 

of you have Head Start grants that ended in April or May.  After that, you 

opened up Fund 205/0. You don’t want 205 to decrement to a fiscal year 9, 

so add that fund here.   
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NOTE:  Some auditors have indicated they prefer to have you decrement 

everything and then let them provide entries to move everything applicable to 

the new (fiscal year 0) account code(s).  If that is the case for your district, 

skip this step.  

  

Use the +Add to indicate funds you Do Not want to decrement and Save. 

 

 
 

 
_____ 71.  Run Calculations.  On the Run Calculations tab:  
 

 Enter the Calculation Date as 08-31-2019. 

 Check the Exclude Non-Standard Employees box – these are the 11, 

12 and 13 month contracts that receive their first check of the new 

school year before September.  They should have the TRS Year box 

checked on their Job Info screen. 

 Check the Exclude Substitutes box 

 Pull all employees from the left window to the right window using the 

double right arrow. 

 Verify the Calendar is blank. 

 Click Run 

 

You can also Click on 

Fund/Yr Dropdown                                          

to select a fund/year 

code to NOT 

decrement 
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 Preview / Print the Error Report and click Close. 
 

 
 

 
Review all messages and make corrections as needed—REMEMBER—the 

employees with Failure Messages on this list will NOT be included in 

the EOY Accrual calculations. Common errors and the corrections 

include: 
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 Warning: Job Code XXXX, State Min Days = 0 and/or Daily Rate = 0 
which may affect TRS TEAM 373 or Non-OASDI calculations 
Add State Min Days Field on the Job Info Tab.  

 
 
 

 Failure: No Data in EOY Accrual Table for Pay Type: 2, Job Code: 
XXXX, Contract Begin Date: 08-13-2018. 
Employees may be on the report if the beginning contract date on 
the Job Info screen hasn’t been updated (note year 2018). 

 

 Failure: No Data in EOY Accrual Table for Pay Type: 2, Job Code: 
XXXX, Contract Begin Date: 09-01-2019. 
Disregard Error. Employee does not work any days in August so 
they do not accrue.  

 

 Failure: No Data in EOY Accrual Table for Pay Type: 1, Job Code: 
XXXX, Contract Begin Date: 07-01-2018. 
Employees with contract begin dates in July or August that are 
paid prior to September should not be on this report. If they show, 
check the TRS Year Box on the Job Info Screen.  
 

 Failure: No Data in EOY Accrual Table for Pay Type: 3, Job Code: 
XXXX, 
Employees who are a Pay Type 3 (Hourly) show on the report. We 
do not calculate August Accruals on Pay Type 3 so you may 
disregard those errors. 
 
 

 

NOTE 1: Employees with termination dates AND reasons will not extract for 

August Accruals.  If you see terminated employees listed, ensure both fields 

are populated on their Employment Info screens. 

 

 

NOTE 2:  If corrections are made in the employee screens, consider whether 

the EOY temporary tables need to be cleared (see page 133), then you must 

return to Step 69 and repeat from there.  You may correct and repeat the 

process as often as necessary to obtain accurate information.   
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_____72. Print and Review Accrual Reports.   
 
Next Year Pay Frequency > Payroll Processing > EOY Payroll Accruals > 

Accrual Reports Tab.  
 

Review the reports for accuracy. Once accurate, we recommend you 

save a pdf copy of the reports in your Auditor folder as well as your 

2019-2020 Budget – 1st Payroll folder.  From the Accrual Reports tab, 

print and/or save the following: 

 

 
 

 
 

 
 
 
 

EOY Accrual Table Hourly or Daily (HRS9900/HRS9910) displays  
the number of days you assigned to each start date in Step 69. Your 

days may be different.  
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EOY Accrual Information (HRS9920) lists all employees included in  

EOY accrual calculations.  Verify the following: 

 Daily accrual rate, and accrued pay seem reasonable.  

 All employees paid from federal funds are calculating TRS Federal 

Grant and Fed Care amounts.  

 All 10 month employees have an accrual code. 

 Review Accrual Information listing for employees that should not be 

included in accruals, or employees that should be in accruals but 

are missing from the report. 

 

 
 

 

Daily Accrual 

Rate 

Accrual 

Code 

Fed Grant & Fed 

Care on 

Employees paid 

from Fed Funds. 
Accrued 

Pay 

Pay 
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EOY Accrual Distribution by Account Code (HRS9930) lists all employees  

Accruing in each account code with detailed accrual amounts.  Verify the 

following:  

 Account Codes are correctly assigned. 

 August Accruals are being coded to the correct fiscal year  

 All federally funded employees show TRS Fed Grant and Fed Care 

amounts 

 TRS Fed Grant and Fed Care amounts do NOT display on employees 

coded to state or local funds 

 

 
 

EOY Accrual Distribution by Alpha, (HRS9940) gives the same information 

as the EOY Accrual Distribution by Account Code except that it is in Alpha 

Order.  Review for accuracy.  

 

You will use this 

report again in    

Step 73. 

All employees should 

Accrue 

        

Print this     

Report 
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EOY Accrual Account Code Comparison, HRS9950 displays accounts that 
are being used in August Accrual calculations that do not exist in Finance. If 
you have accounts on the account code comparison report, determine what 
must be corrected to resolve the discrepancy before continuing. This report 
must be clear of accounts to continue. Correct account code and re-run 
until report is clear. 
 

 
 

NOTE:  Each time corrections are made to the employee records or to 

the Accrual Table, you must clear the EOY accrual tables (Separate 

Document) and begin at step 69 of this process and these reports must 

be printed and reviewed again.  Do not proceed until all reports are 

reviewed and found accurate. 

 

_____73.  Create the General Journal.  On the Create General Journal tab, enter 

JV Number AUGACC.  Select the August Accrual line and Execute.  

Accrual objects will include 216X – accrued wages and 221X-XX –

benefits.  
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Verify the JV by comparing the amounts for each fund with those displayed on the 

EOY Accrual Distribution by Account Code (HRS 9930) printed and saved in 

Step 72. Save the General Journal as a PDF report. These totals must match for 

each fund.  If they do NOT, you must stop and make corrections.   

 
 

 
 
If accurate, Save as Pending. If you discover the totals do not match after you have 

Saved as Pending, you must complete Step 74a. 

 
If the totals match, proceed to Step 75. 
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STOP!!! Read before proceeding. 
 

_____ 74a.  Complete this step ONLY if you find errors or discover totals do not 
match after having clicked ‘Save as Pending’.  This step will clear 
the JV that was just created. 

 
 Go to the Interface to Finance tab, select the line, click Delete 

Pending. 

 

 
 Change to the Current Payroll Frequency.  Go to Next Year > 

Copy CYR Table to NYR > Clear Next Year Tables tab.  

 DO NOT bring tables to the right! 

 Check the ‘Clear EOY Accrual Data Only’ box 

 Click Execute 
 

 
 

 Change back to the Next Year Pay Frequency. 

 Make changes as needed  

 Start at Step 69 again.  
 

_____74b. Make a backup.  From Utilities > Export by Human Resources by 
Payroll, select both pay frequencies and Execute.  Once the backup is 
complete, start at step 69. 

 
 
 
 

CHECK 

BOX 
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_____75. Interface to Finance in the Next Year Pay Frequency.  From Payroll  
Processing > EOY Payroll Accruals > Interface to Finance tab, 

enter the following: 

 

 Post to Accounting Period 08 

 Enter the 08-31-2019 as the Interface Transaction Date  

 Select the August Accrual line 

 Click Preview Report before you Interface to verify information   

Review General Ledger entries to ensure they match the desired 

totals.  The Emp Report will show amounts that will interface by 

employee.  Review and save this report.  

 

 

 

 Once you have verified the General Journal, you can Interface. 
 

 
 

Special Consideration:  This is a good time to review expenditures, 

particularly for Federal Funds and Maintenance of Effort (MOE).  If 

payroll expenses need to be adjusted, make those adjustments 
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through Current Year > Human Resources > Payroll Processing > 

Special Adjustments > Expense Only tab.  Choose to Post to Master 

and Interface to Finance so that HR and Finance still match.   

 

Log into the Current Payroll Frequency 

 

_____76. Mass update all employees account code fiscal year to 0 in the  

 

Current Payroll Frequency > Utilities > Mass Update > Employee tab: 

 

 Select Pay Status: Both 

 Check Fiscal Year and enter 0 in the box to the right 

 Execute 

 Process 

 

 
 

 
 

_____77.    Create a Backup and save in sub folder labeled Step 77. 
   

HR > Utilities > Export Human Resources by Payroll 
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Log into the Next Year Payroll Frequency 

 

_____78. Move all Next Year Tables to Current Year.  In the Next Year Pay 

Frequency, from  

 

Next Year > Copy NYR Tables to CYR, 

 

Choose the Select All tables button and Execute.  Process each 

Preview.  

 

 

 
 

_____79.  Move remaining employees from Next Year Payroll to Current Year.   

 

In the Next Pay Frequency, from  
 

Next Year > Copy NYR Staff to CYR, 



Budget – First Payroll Part 4                                   Updated August 15, 2019                                                                      Page 81 

 

 

 Select Pay Status Active.  Carry Over Employee Deductions only if 

deductions were updated in Next Year.   

 Enter the Extract ID 

 Include Employees with Term Date if needed  

 Execute. 

 

 
  

 

Review the Copy Staff Employee Listing to ensure only 10 month 

employees are displayed. DO NOT Process 11 or 12 month 

employees. If accurate, Process. Repeat for all 10-month employee 

Extract ID groups.  

 

 

 
 
 
 
 

If you updated your employee Payroll Deduction 

in Next Year, then you will need to check the box 

to ’Carry over employee deductions.’ 

 

Check Box to 

include 

employees 

with Term 

Date if some 

employees left 

& came back 

to your 

district. 
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Now we have ALL of NEXT YEAR PAYROLL into 
CURRENT!!! 

 

Log into the Current Payroll Frequency 

 

_____80. Verify Current Year Data.  The following reports are helpful:  
  

 Employee Data Listing (HRS1250) –HR Reports > Personnel 

Reports > Employee Data Listing - select data you want to verify 

 Employee Payroll Listing (HRS6150) – HR Reports > Payroll 

Information Reports - verify all employees who should be included 

in the first payroll are in current and active 

 Contract Balance Variance Report (HRS6050) – HR Reports > 

Payroll Information Reports - variances should be only a few cents 

that might be present due to rounding.  If not, make corrections in 

the employee’s screens and run again. 

 Salary Verification Report (HRS6400) – HR Reports > Payroll 

Information Reports - verify all payroll information 

 User Created Reports are a great way to verify only the data you 

want to see at that time. 

 

 

_____81. Post August Accruals to the Master Payroll file.  This step MUST be 

run before September payroll.  Post to Master updates the employee 

information in current year payroll and year to date accrual distribution.  

It adds the accrued pay, accrued days and benefits to School YTD fields 

and creates a new school YTD for the employee.   

 
Current Payroll Frequency > Payroll Processing > EOY Payroll 

Accruals > Post to Master tab 
 
 

Select the August Accrual line.   
Click Post 
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______82.   Verify the August Accrual Data posted to the School YTD screen in 
the Current Payroll Frequency.  

 
Maintenance > School YTD Data 

 
Enter school year 2020.  Retrieve any 10-month employee.  Verify the 

accrual data has been posted including accrued wages and 

benefits, and the number days earned.  

 

Note: If you do not change to School Year 2020 it will be blank in the Accrued 

Data Box.  

 
 

 

Verify only the 10 month 

employees.  11, 12 and 13 

month employees will not 

have Accrued Data or Accrued 

Data by Job. 
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_____83.    Update the HR Options Table.  

 

Current Payroll Frequency > Tables > District HR Options 

 

 Set the first pay date of the school year.  This is the first payroll, 

regular or supplemental, for the new school year. 

 School Year for PEIMS Codes - Enter the current school year = 

2020 

 Automatically Compute – recommend all rates be checked 

 SAVE 

 

 
 

_____84. Mass Update Leave.  Refer to our document on Resetting and Updating 

Leave Balances, available on our website.   

 

 

_____85.   Import Deduction Changes from your Third Party Administrator 

(TPA) or Mass update deductions.  If you have received a file of 

changes from your TPA, refer to the Employee Benefits Interface 

Checklist on our Website. Deductions not managed by your TPA can be 

updated through Mass Updates.    
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Utilities > Mass Update > Deductions tab 

 

 Change Existing Code and Amounts to Another:  If you have changed 

from one insurance provider to another, this will allow you to change 

everyone over to the new company en masse.   

 

 

 Change Dollar Amount on Existing Code:  This is common when insurance 

premiums change.  This method will allow you to choose the applicable 

deduction code, then change the Net Amount (Employee amount) and/or 

Employer Contribution from one amount to a new amount. 

 

 

 

 Add a new Deduction Code to Employees:  works great if you are now 

offering a new benefit such as pre-paid legal.  Once the new deduction code 

has been entered into the table (see step 8), select the new code, the Net 
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Amount (Employee portion), the Remaining Payments, and the Employer 

Contribution.  Check if Cafe125 is applicable and Execute. 

 

 
 

 Delete Deduction Code from Employees:  If you will no longer offer a 

particular deduction and want to delete that code from all employees, this is 

your best bet.  Simply check applicable deductions and Execute. 

 

 

_____ 86. Review eligible retirees for TRS Pension Surcharges and Care 

Surcharges.  Check each retiree in the TRS RE Portal to determine 

whether the Pension and Pension Care Surcharge might be due. Pension 

surcharges are due on all employees who retired after September 1, 

2005 and work more than half-time in positions that are normally TRS 
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eligible.  Care surcharges are due on those retirees who retired after 

September 1, 2005 and take TRS Retiree Insurance.   

To ensure Pension surcharges are accurately paid, check the Take 

Retiree Surcharge box on eligible retirees.  

Maintenance > Staff Job/Pay Data > Employment Info screen 

This box should have been unchecked during the summer, as surcharges 

are not due during months’ retirees are not physically working on your 

campus.  The TRS Pension Surcharge will be 15.2% for the 2019-2020 

School Year. (Member TRS Rate + District TRS Rate)  

 

 

Verify that the TRS Care Surcharge Deduction code is listed under  

HR > Tables > Tax Deductions > Deduction Cd 
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Pension Care Surcharges (Insurance) must be added to each 

applicable retiree.  

 

 

Maintenance > Staff Job/Pay Data > Deduction screen 

 

Add a row for the deduction code, selecting the deduction code for 

TRS Care Surcharge.  Enter the amount in the Emplr Contrib field with 

99 remaining payments and Save. 

 
  

 
 

Note:  If you have an agreement with the retiree to pay the district back for 

these surcharges, review that deduction as well. To repay the district, a 

second deduction must be entered, using a deduction code with the 

district as the vendor. 

 

_____87.  Add September pay date  

 
Tables > Pay Dates  

 

 Select +Add and add your September paydate. At this point, we are only 

concerned with the September pay date. Additional Pay Dates will be added 

in another step.  
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Due to program issues these next 3 steps: 

Accrual Calendar, Calculate September Payroll and Print Addendum for Active 

Employees will be moved to Step 114,115 & 116 page 122-123. 

 

Moved to page 122 
 

 Due to a program issue, pay dates and number of days built in the Accrual 

Calendars in NY Payroll did not copy over. These must be manually added to 

Current Year Payroll. 

 

Tables > Workday Calendars > Accrual Calendar tab. 

 

 
 

Moved to page 123 
 

_____88  Calculate September Payroll  
 

Payroll Processing > Run Payroll 
 

Verify Pre-Post Reports then STOP! Correct any errors that might display. 
 

Moved to page 123 
 
_____89. Print Addendum for Active Employees.  We recommend you request 

each employee review for accuracy and return.  Make corrections and 

give to the employee to review again.   

 

Utilities > Payroll Simulation > Addendum tab 

 

Choose your Select criteria and whether or not you want to include 

Emergency Contact Info and/or Budget Information. When you click on 

Execute, the information will pull in.  
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The next part of the process covers the Finance Fiscal Year close.   

 

The following should be completed before beginning this Process  
 

Log into Budget 

 

 
_____ Enter TRS On-Behalf Revenue in Budget.  NY Payroll budgets for On-Behalf 

expenditures, but not revenue.   

 

A. Pull a Summary Report for object 6144.  The Appropriations shown 

for each fund must be budgeted in XXX-00-5831.00. 

 
Budget > Inquiry > Budget Account Code Inquiry, 

 

B. Add amount from the report in: 

Maintenance > Budget Data > Tab desired,  
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(Example: We are using Recommended in our screen shot) 

 

 

 

_____ Budget Medicare D Revenue and Expenditure.  Amounts can be retrieved 

from the TRS Website: www.trs.texas.gov >  

Reporting Entities > Governmental Accounting Standards Board (GASB) > 

GASB Statement 24 

 

 

 

 

http://www.trs.texas.gov/
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Scroll down near bottom of page.  Click link for Medicare Part D: On-Behalf 

Payments (pdf). 
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A. Enter the Budget Revenue in 199-00-5831.01. 

Budget > Maintenance > Budget Data  

Select the tab that you are working in your budget.  

(Example: Recommended) 

 

Note: In this example we are using Abilene ISD Med Part D Amount.  

 

B. Enter the Budget matching Expenditure in 199-11-6144.01 
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Log into Finance 

 

_____ Ensure Medicare D (Realized Revenue and Actual Expenditure) 

are booked in Finance in File ID C. 

 

Finance > Inquiry > General Ledger Inquiry 

 

 
 

If Medicare D has not been booked enter a journal entry from: 

  

Finance > Maintenance > Postings > Journal Actual 

 

199-00-5831.01 Credit Amount $327,433 * 

199-11-6144.01 Debit Amount  $327,433 * 

*Sample amount only.  

 

Use the amount listed for your district on the Medicare Part D On-Behalf of 

payment list retrieved in a previous step.  
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You are now ready to begin the Finance Fiscal Year close. 
 
 

Log into the Current Year Finance. 

 

_____90.   Make a backup of Finance before beginning this process.   
 

Utilities > Export by File ID 
 

Select File ID C from Available File IDs, pull to the right and Execute. 
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____ 91.      Delete transactions in the 1099 Work Table. 

Utilities > Create 1099 Work Table 

Leave dates as zeros, The Use 1099 Object Codes Table is not 

necessary to check and then select Delete. 

 

____ 92.   Reverse Purchase Orders in Finance.   

Utilities > Fiscal Year Processing > Mass Purchase Order Reversal >  

Reverse PO by Fund tab 

 Create a Backup when asked. 

 Move all funds to the right.  

 Execute 
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Print the report.   

 Analyze the POs listed and refer to the Additional Considerations 

(Separate Document).  

 Outstanding POs displaying goods and/or services ordered prior to 

August 31. Some may legitimately be paid with 2018-2019 money and 

will therefore need to be re-entered for payment.   

 Those with goods and/or services not received by August 31 will 

need to re-entered in 2019-2020 once received.   

 Once all POs have been considered, Process the reversal.   

 

At the prompt, select Yes to delete related Requisition records.  

 

 

Log into Purchasing  

 

_____ 93.  If using Purchasing, delete Requisitions 

Purchasing > Utilities > Mass Delete Requisition Records > Fund/Fiscal Year  

Do not be concerned if you have some previous years showing. You will 

want to delete all by pulling funds to the right and Execute. 
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 Print the report  

 Process  

 Valid Requisitions will need to be re-entered in the new fiscal year 

file. 

 Select Ok on The Mass Delete Requisition Records process 

completed successfully.  

 

 

 
 

 

_____ 94.  In Purchasing, delete Requisitions that may have been saved but not 

submitted.  

Utilities > Mass Delete Requisition Records > Requisition Number tab. 

 Enter Requisition Number Range from 000000 to 999999 and  

 Execute.   

 Process at the Preview. 
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Note: This step will delete the Saved Requisitions that have not been 

Submitted.  Be sure to Delete these Requisition because if they are left 

hanging out there it will cause you errors later on.  

 

 

 

 

 

Log back into Finance 

      

___ 95.  If using the Budget Amendment feature, Delete CYR Amendment 

Transactions from Finance > Budget Amendment > Delete 

Amendments.   Select both boxes in the Delete Options box, move all 

funds to the right and Execute.  
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If desired, print the report.  Process. 

 

 

 

____ 96 a. Copy Current Finance information to File ID 9 for history.  

 Step 96a is Optional!   You will be needing the 9 that is 

presently being used for 2008-2009 for the 2018-2019 file. Step 

96a will allow you to retain 2008-2009 for historical data. If you 

don’t want 2008-2009 for history, proceed to step 96b.  

 

 Change to File ID 9.   

 

Utilities > Move Current to New File ID, 
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 Choose an alpha character, not currently being used for the New 

File ID that you will be calling 2008-2009, but do not use ‘C’. C is 

always used for the Current File. 

 Check the Select button to select all the Fund/Year’s. 

 Ensure the Copy radio button is selected and NOT the Move.   

 Execute 

 

 

 

 

 

At the prompt, verify you want to copy data from the current File ID (9) 

to the new File ID by clicking Yes. 
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Stop!! Change back to File ID C. 

 

Note:  You must NOT be in File ID 9 when you delete it or you will be caught in 

a loop it is difficult to get out of.  Verify you are in File ID C before 

deleting. 

____ 96 b. We need File ID 9 to be clear so we can add the 2018-2019 

information. At present, it still has the 2008-2009 information.  This 

step will delete the old 2008-2009 information.  

Utilities > Delete by File ID, 

 Verify that you are in File ID C.   

 Under the Available File ID’s select 9 for 2008-2009 and move to 

the right under the Selected File ID’s.   

 Execute  

 

 
 

Verify 

you are 

in File ID 

C 
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Choose YES to delete Finance Table for the File ID 9.  

 

 

____ 96 c. Copy Current Finance information to File ID 9 for history. This 

step will move the Current 2018-2019 information into File ID 9 that 

was cleared of the 2008-2009 information in 95b. 

Utilities > Move Current to New File ID 

 File ID C 

 For The New File ID, Select 9 

 Check the Select button to select all the Fund/Year’s. 

 Ensure the Copy radio button is selected and NOT the Move.   

 Execute.   
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At the prompt, verify you want to copy data from the current File ID C to the 

New File ID 9 by clicking Yes. 

 

We will change the year to 2019-2020 in a later step in this training.  
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____ 97.   Verify all funds/account codes and amounts have been copied to the 

new file ID.   

Finance > Reports > Finance Reports > Summary/Miscellaneous Reports >  

FIN3050 - Board Reports. 

For the Parameters/Values select Recap to print in both File ID C and File 

ID 9 and compare totals of Revenues and Expenditures. 
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Log back into the File ID C in Finance 

 

Note: At this point you have 2018-2019 for File ID 9. We are going to make 

changes to reflect in the 2019-2020 which is still named C – 2018-2019. We 

will change the Name of the Year that we have been working in from 2018-

2019 to 2019-2010 in Step 111. 

 

_____98. Add Fiscal Year 0 Funds to the Account Code table in Finance.   

Utilities > Mass Change Account Codes > Fund/Year tab, 

 Move all Fiscal Year 9 funds to the right. This will change the 

Account code year from 9 to 0. 

 Execute 
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At the preview, select Process.  Any Fund/Fiscal Years that already exist in 

the Current File ID will not be added.  The Account Codes that are needed 

will be added with the Fiscal Year 0. 

 

Note:  Notice we are adding fiscal year 0 funds – not replacing. We will 

delete fiscal year 9 funds that we no longer need in a later step.  

 

_____99. Create Fiscal Year 0 balance sheet accounts in Finance.  

Utilities > Fiscal Year Processing > Create New Accounts by Fund. 

 Enter JV number OPEN20 

 Enter a transaction date of 09-01-2019  

 Clicking the double arrow will pull all fiscal year funds to the right. 

Fund/Fiscal Year 9 will create Fund/Fiscal Year 0, Fund/Fiscal year 

0 will create Fund/Fiscal Year 1. Move Fund/Fiscal Year 0 back to 

the left if desired.  

 Click the Select Class 1, 2, 3, & 4. 

 DO NOT select the box to Carry Forward Totals at this time. Most 

Auditors prefer to give you the accounts with their amounts that 

they want to carry forward.  

 Click Execute.   
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At the preview you will see that the account codes with object codes 1XXX, 

2XXX, 3XXX and 4XXX now have year 0. Select Process.  

 

 

 

Do Not 

Select the                

Carry 

Forward 

Totals at 

this time.      
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_____ 100.  Perform the End of Month Close in File ID C.   

Utilities > End of Month Closing, 

Execute to close month 08 in File ID C.  After EOM closing, your current 

accounting period should be 09 in File ID C. 

File ID 9 is 2018-2019 - We are going to keep Accounting Period 8 Open 

so your auditor can make adjustments. 

 

File ID C is 2019-2020 - Year but is still named C-2018-2019 at this time. 

This will change later to 2019-2020. We are going 

to close August because the New Year 2019-

2020 starts with September.  

 

Verify your accounting period has changed to September. 

 

 

 

Log into Budget 

 

____101.  Verify that your funds are in balance.   

Budget > Inquiry > Budget Account Codes Inquiry, 

Select Totals and Retrieve.  The difference between revenues and 

expenditures should be zero.  If not, an off-setting entry will be made to 

fund balance.  Run for all funds.  Federal budgets should NEVER be out 

of balance.  Make adjustments as needed. 
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Note:  If you are out of Balance the System will make the offsetting entries to 

3700 in Step 103.  

_____102.  Verify your budget is in the Next Yr Approved column in Budget, 

from  

Maintenance > Budget Data – Quick Entry > Approved tab. 

 

If your budget is not in the Next Yr Approved column, go to  

Utilities > Budget Level Processing > Copy Level Tab. 

Select the level you want to Copy From, then select Approved for the 

level you want to Copy To. Click Execute, then Process at the Preview. 



Budget – First Payroll Part 4                                   Updated August 15, 2019                                                                      Page 111 

 

 

 

____ 103. Move Budget to Finance.  

Budget > Utilities > Move Budget to Finance, 

 Select to Update the Full Amount  

 Copy Account Code Tables, 

 Enter JV Number BUDGET or if you have already used budget you 

can use ORBUD for Original Budget.  

 Transaction Date of 09-01-2019.   

 Send desired funds to the right.  

 Execute  

 Select Process at each preview.  

 

  

Note: This step can also be completed in Finance from Utilities > Fiscal 

Year Processing > Move Budget to Finance. 
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Note: the system will make the offsetting entries to 3700 if funds were 

not in balance as directed in step 103.  See entries below. 
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Log into Bank Reconciliation 

____ 104. Verify bank account information.   

Bank Reconciliation > Tables > Bank Account Fund Groups Tab 

 Select the Group Code.  

 Verify that the Fiscal Year is X or change from 9 to 0.  

 You will need to verify each Group Code.  

 Save 

  

Note: In the past, we were able to Mass Update the Fscl Yr from a 9 to a 0. 

Now there is not an option to Mass Update. The programmers took 

out this option with the intent of everyone using the ‘X’ so you will not 

have to change years.  

 

 

 

____ 105.   Create Transactions for August if you have not done so.  

Bank Reconciliation > Maintenance > Bank Transactions 
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Log into HUMAN RESOURCES 

 

_____ 106.  Verify Grant Codes are assigned to all Federal funds.   

Human Resources > Current Pay Frequency > 

Tables > Salaries > Fund to Grant tab 

 Add a grant code to federal funds as needed. 

 Save 

 

Note:  All Federal Funds except 240 needs a Grant Code. This will tell the 

system to charge TRS 3 & 489 on those federal salaries. 

 

 

_____107.  Delete Processed Deduction Check Transactions.   

From Payroll Processing > Deduction Checks > Mass Update/Delete tab, 
select the following and Execute: 

 Method = Mass Delete 

 From Pay Date = oldest pay date 

 To Pay Date = most recent reconciled pay date. 

 Check to Delete Unprocessed and Processed Checks 
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Choose YES to Delete the records and Continue.  
  

 
 

_____108. Mass Delete Transfer Transactions (if you use to book TexNet, tax payments, 
etc… or anything you wire)  

 
From Utilities > Transfer Transaction Processing > Mass Update/Delete 
Tab, select the following and Execute: 

 Method = Mass Delete 

 From Pay Date = oldest pay date 

 To Pay Date = most recent pay date or if you have NOT completed 
August Bank Rec use the July pay date.  

 Check to Delete Unprocessed and Processed Checks 
 

 
 
Choose YES to Delete the records and Continue.  
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Log into FINANCE 

 

_____ 109. Delete Old Funds in Finance.  From  

Finance > Utilities > Fiscal Year Processing > Delete Funds 

This step will identify by fund/year codes the funds that are to be deleted 

from the general ledger prior to the start of the next Fiscal Year. In 

addition, records associated with the deleted fund are deleted from all 

tables. 

 Check box to Allow Delete without Closing,  

 Move all fiscal Year 9 funds to the right as well as any funds you won’t 

be using in 2019-2020.  

 Execute 

 

Note: Be sure to check ‘Allow Delete Without closing’ or you will receive a 

report showing ‘Not deleted. General Ledger Amounts do not equal to 

zero’.  

 

 

 

Move only 

Year 9 to the 

right, keep 0 

on the left. 

You do not 

want to delete      

Year 0. 
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Note: If funds don’t delete, analyze error and correct. For additional help, 

contact ESC14. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

199/9 did not delete 

because unpaid checks 

are ready to be 

processed. You must 

delete or process the 

checks and come back 

to delete 199/9 

         N          Not deleted   Has unpaid Checks 
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Log into DISTRICT ADMINISTRATION 

 

_____ 110.  Mass update user accounts  

If you use an “X” for the fiscal year in all users’ profiles, this will be 

blank and you can skip this step. 

District Administration > Utilities > Mass Update User Accounts by Fund. 

 

 

 

This feature will update the FY for accounts with a specified FY in their 

User Profiles. You can determine whether to update current year or next 

year funds by fund type and fiscal year. You can also have Fscl Yr 9 and 

Fscl Yr 0 if you will be working in both years. Remember that if you use a 

X you will not need to update or add Fscl Yr 0. 
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 If you use Fscl Yr 9 then you will need to move the XXX/9 over to 

the right  

 Select the Options. 

 Execute 

 

 
 

 

Log into FINANCE 

 

_____ 111.  Update the District Finance Options.   

Finance > Tables > District Finance Options > Finance Options 

Update the following and Save.  

 Current Finance Fiscal Year = 0 

 School Year = 2019-2020 

 Previous Year File ID = 9 

 Student Activity Fund/Fiscal Year (if using) = 865/0 

 SAVE 
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This step changes the Year to 2019-2020 in Current. 

 

 

 _____112.  If it isn’t already there, add Fiscal Year 0 to the Clearing Fund 
Maintenance tab.  

  
Finance > Tables > District Finance Options > Clearing Fund Maintenance tab 

Retrieve Codes for Fiscal Year 0 OR click the Add button to add Fiscal 

Year 0. Most Object Codes are populated when new fiscal year is added, 

but you must fill in your Finance and Payroll Clearing Funds.  

Note 1: If Fiscal Year 0 already exists, Retrieve and verify all Payroll Automatic 

Posting Defaults are populated.  If not, populate and SAVE. 
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Note 2: If you receive an Error showing ‘Clearing Fund Maintenance – 

Overpayment Account Code must be 20 digits in length’ when you 

Save, delete the 0 in the Account Code in Overpayment Account and 

click SAVE. (This affects the Account Receivables which most districts 

Do Not use.) 

Note 3: If the ‘Accrued Employer Miscellaneous Deduction Contribution’ is 

blank you must fill it in with 22XX.21 and SAVE. 

 

 

 

  

 

 

 

 

 

 

 

 

Note 

1 

Note 

2 

Note 

3 
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Log into Human Resources 

_____ 113.  Update the Payroll Clearing Fund/Fiscal Year. 

Tables > District HR Options 

 Select the Fund/FY for the 2019-2020 year for the Payroll Clearing 

Fund/Year field.  

 Save 

 

 

 

Moved From Page 89 due to program issues.  

This was Part of Step 87. 

_____ 114. Due to a program issue, pay dates and number of days built in the 

Accrual Calendars in NY Payroll did not copy over. These must be 

manually added to Current Year Payroll. 

 

Tables > Workday Calendars > Accrual Calendar tab. 
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Moved From Page 89 due to program issues. 

 

_____115. Calculate September Payroll  

 

Payroll Processing > Run Payroll 
 

Verify Pre-Post Reports then STOP! Correct any errors that might display. 
 

 
_____116. Print Addendum for Active Employees.  We recommend you 

request each employee review for accuracy and return.  Make corrections 

and give to the employee to review again.   

 

Utilities > Payroll Simulation > Addendum tab 

 

Choose your Select criteria and whether or not you want to include 

Emergency Contact Info and/or Budget Information. When you click on 

Execute, the information will pull in.  

 

 

 

 

 



Budget – First Payroll Part 4                                   Updated August 15, 2019                                                                      Page 124 

 

 

Log into FINANCE 

 

_____117.  If using Next Year Purchasing, move Next Year Requisitions to 

Current.  

Finance > Utilities > Fiscal Year Processing >  

Clear/Move NYR Requisition to CYR 

 Enter a PO date of 09-01-2019  

 Select the radio button to ‘Move Next Year Requisitions to Current 

and Update Finance’.   

 Execute 

 

 
 If you have received an Over Expend Report, then the requisition 

exceeds the budget. 

 If this report generates, click Continue.  

 

Note 1: Remember that Next Year Requisition does not pull from the Budget. 

We moved Budget to Finance so we are able to get this over expend 

report. 

 

*NOTE 2: The following 2 Screen Shots are from a prior year. You should process for 

School Year 2019. 
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 The list of requisitions being moved will appear.  

 Process  

 You will receive a popup with “The Move Next Year Requisitions 

process completed successfully.’ 

 

 

 

_____ 118.  In Finance, print reports and perform inquiries to verify that all funds for 

the new fiscal year as well as their approved amounts were successfully 

moved from Budget, and that the appropriate funds and fiscal years have 

been moved to the new file ID. You can pull Inquiry or Created Reports 

in Finance to compare Budget Amounts. 

 

_____ 119.  In Finance, make a backup of both the Current File ID and File ID 9. 

Because two file ids are exported, you will be prompted twice for a 

password. 

Finance > Utilities > Export by File ID 
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Log into HUMAN RESOURCES 

 

_____120. In Human Resources Update FICA Tax table in Current Year Payroll.   
 

HR > Tables > Tax/Deductions > FICA Tax Tab 
 

 Enter Calendar Year 2020.  

 Retrieve.  

 As of now, we have no updated rates for 2020.  (Those usually 

come in December or January.)  For now, we will enter 2019 

amounts. The table should look like the following. 

 Save so TxEIS can calculate future payroll amounts and accruals as 

needed.  

 

 
  

 

_____121. Update the Unemployment Table.  

  

HR > Tables > Tax/Deductions > Unemployment Tab 

 

Enter Calendar Year 2020 and choose Taxable or Reimbursable as 

desired.  
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Taxable 

 Retrieve.   

 If you use Taxable, enter the Unemployment Rate. (Verify with 

your Insurance Career)   

 The Maximum Gross Salary should equal $ 9,999,999.99. 

Reimbursable 

 Select Reimbursable if you only send money after claims are 

filed.  

 Enter the Unemployment Rate of zero if reimbursable.  

 The Maximum Gross Salary should equal $ -0- 

 Save 
 
 

 
 

OR 
 

 
 

Sample rates only. Enter rate provided 

by your unemployment provider 



Budget – First Payroll Part 4                                   Updated August 15, 2019                                                                      Page 128 

 

 

 

_____122. Review the Workers’ Comp Table.  From Tables > Tax/Deductions > 

Worker’s Comp Tab. 

 

 
 

 

____123.  Update the Pay Date Table.  From Tables > Pay Dates, enter all known 

pay dates for 2019-2020.   

 

 
 

NOTE:  Be sure the first pay date of the school year is exactly the same as the 

First Pay Date of School Year on the HR District Options screen 

 

_____124.    Verify Payroll Accrual Calendar(s).  From Tables > Workday 

Calendars > Accrual Calendar tab, verify dates in your accrual 

calendars. Accrual codes for 10-month employees should begin with 

8/31/2019 and then actual pay dates for September 2019 through 

August 2020.  The pay dates for September through August 2020 

should match the pay dates in the pay dates table. 
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Note:  Printing the Accrual Calendars from next year pay frequency Tables > 

Workday Calendars > Accrual Calendar tab can simplify this 

project. 

 

_____125.    Update the Accrual Expense table.   

 

Tables > Accrual Expense 

 

 Change the fiscal year to reflect Fiscal Year 0.  The only funds that 

should be listed on this table are those used in Payroll.  

 If you added a new fund and pay salaries from it, make sure it is 

listed here. Add if needed. 

 Save 
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_____126. Verify all Employee Distributions match actual account codes in 

Finance. 

  

Reports > HR Reports > Payroll Information Reports > Account Code 

Comparison Report (HRS6000.) 

Sort by Alpha – A 

Include Reports – Transaction File and Distribution file 

From Date: 09012019 

To Date: 09302019 

Pay Status Active - A 

 

This report should be blank. If it is not blank, verify and add account 

code and then rerun to this report until you have a blank report.  

 

 

_____ 127. Create Final Backup for the August Accrual Process.  

 

Utilities > Export Human Resources by Payroll. 

 

 

_____ 128. Review the First Payroll of the School Year Checklist to ensure 

everything has been completed before running your September 

payroll.  (Separate document available on our website.)  

 

 
Any adjustments that need to be made to 2018-2019 books can continue to be 
made in File ID 9.   
 

 

_____ 129. Once ready, create the auditor’s file and send to your auditor.   

 

Finance > change to File ID 9 > Utilities > Finance Audit Extract 

Select the radio button for Current and YTD transaction files. 

to enable the Year 1 and Year 2 fields. Complete the Acct Period, Thru, 

and Fiscal Year fields as appropriate.  

 Enter Accounting Period 9 Thru 8, Fiscal Year 9 in the Year 1 box. 

 If you spent any money in Federal Funds for Fiscal Year 0, enter 

the Accounting Period 9 Thru 8, and Fiscal Year 0 in the Year 2 

box.   



Budget – First Payroll Part 4                                   Updated August 15, 2019                                                                      Page 131 

 

 
 

Change the radio button to Current Month’s General Ledger. 

 Extract and Save in your Auditor’s folder. 
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Spot check Audit file to ensure all transactions are accounted for. Open Audit File in 

Note pad. 

 

  Account Number      Rlzd Revnue/Expenditure  

 

 
 

In Finance, File ID 9, go to Inquiry > General Ledger Inquiry > General Ledger 

Account Summary Tab. Retrieve all accounts and spot check. 

 

 
 

 Email reports and Audit file to Auditor as requested.  
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Celebrate!!! 

It’s 2019-2020 
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To delete the data in the temporary EOY 
Accrual Data table, 

 
Change to Current Pay Frequency 

 
 

Next Year > Copy CYR Tables to NYR > Clear Next Year Tables tab. 
 

DO NOT move any tables to the right as this will delete changes you have 

made to tables in NY Payroll.  Select the box to Clear EOY Accrual Data Only 

and Execute. Once completed return to Next Year Payroll Frequency and 

begin on Step 69. 

 
 

 

 

Do not move 

items to the 

right. Leave 

right side 

blank. 


